Connection Timed Out



  • I have fog(trunk 3760) installed on ubuntu 12.4 with netmasq, everything works fine with windows 7 laptops, I am able to upload and download an image, but when i try to do this on any windows 8 laptop i get this

    20150804_172209.jpg

    192.168.6.1 is my router
    192.168.6.105 is my fog box

    why is it using my router ip to try and access the tftp?
    any ideas?



  • I finally got back around to working on this, I did have legacy mode enabled and secure boot was turned off, but it was still doing the same thing, I decided to switch from netmasq to just running my dhcp on the fog box and now everything works perfect.


  • Moderator

    Probaby because this device is set to boot with UEFI, or Secure Boot is turned on.

    Secure Boot must be turned off to use FOG to image this device - this is not optional.

    And if you can enable a legacy mode temporarily to image with, you should be able to use your current setup. If not, and you’re stuck with using UEFI mode, then you’ll need to specify an .efi file as your boot file and see if it works. All of the boot files are located in /tftpboot/ there are several .efi files to choose from, just try them one by one till you find one that works. I’d suggest trying ipxe.efi first.


Log in to reply
 

365
Online

38982
Users

10712
Topics

101679
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.