Windows 7 single file



  • [LEFT][COLOR=#555555]Hi[/COLOR][/LEFT]
    [LEFT][COLOR=#555555]I made an installation of windows 7 using only one partition thats is the 100 MByte partition does not exist. i used fog to clone the installation using single partition resizeable but the fog makes a folder instead of a file like XP. how to by pass this process. in another word i want to make an image of my windwos 7 installation into one file not a folder. just for those who wonder why would i need that coz i couldnt multicast a windows 7 using multiple partitions and already followed this thread [/COLOR][/LEFT]
    [LEFT][COLOR=#555555][url]http://fogproject.org/forum/threads/windows-7-multicast.28/[/url][/COLOR][/LEFT]
    [LEFT][COLOR=#555555]it works using unicast but not the multicast. the multicast works when it is windows xp. the multicast log file has the following 2 lines nothing else[/COLOR][/LEFT]
    [LEFT][SIZE=12px][FONT=Arial][COLOR=#333333]Checking if I am the group manager[/COLOR][/FONT][/SIZE][/LEFT]
    [LEFT][SIZE=12px][FONT=Arial][COLOR=#333333] I am the group manager.[/COLOR][/FONT][/SIZE][/LEFT]
    [LEFT] [/LEFT]
    [LEFT] [/LEFT]
    [LEFT] [/LEFT]
    [LEFT] [/LEFT]
    [LEFT] [/LEFT]
    [LEFT] [/LEFT]



  • Hi
    I just upgraded to the latest and it worked. i dont think there was something wrong with the old version coz it was working before. may be installing the new version has fixed some error in my old installation.
    regards


  • Developer

    I think you need to do more troubleshooting.

    [url]http://fogproject.org/forum/threads/wiki-troubleshooting-multicast.22/[/url]

    The 2 lines you posted are from ‘fogreplicator.log’ - nothing to do with multicast or the multicast logs.


 

469
Online

41.7k
Users

12.2k
Topics

115.1k
Posts