Problem with quick registration -- ipxe error?



  • Hello everyone, hello Tom,

    I’ve just updated my trunk version to 3791. I have the problem that after upgrading from 3730 my quick registration stops to work.
    I didn’t test other options but I think there would be the same problems.
    After loading the bzimage I get this: fog.png
    Could it be that tis error has something to do with my upgrade these packages of my ubuntu 14.04.2 lts:
    libapache2-mod-php5 php5 php5-cli php5-common php5-curl php5-fpm php5-gd php5-mcrypt php5-mysqlnd php5-readline.
    Where could be the problem?
    Thanks very much



  • I restarted the installer several times - the only file, which could not be downloaded was the “FOGService.msi” maybe because I’m downloading behind a proxy. But because I’m cloning ubuntu machines I think I don’t need this file. Otherwise the installer said I can download it with:
    wget -O /var/www/html/fog/client/FOGService.msi https://github.com/FOGProject/fog-client/releases/download/0.9.4/FOGService.msi.

    The other files like “bzimage,bzimage_32,init.xz,init_32.xz” were downloaded properly.
    Still the same Problem. I’m not sure but i think the problem is in the upgraded php5 packeges - if they are upgraded then some of the dependencies to the packages like libonig2 break. I’m not really good in linux and can’t manage it to repair the dependencies.
    Did someone have the same problems? Ubuntu 14.04.2 LTS --> apt-get update, upgrade and dist-upgrade.
    Thanks


  • Senior Developer

    Could you try re-running the installer? It looks, to me, like you have a corrupt file that’s attempting to be downloaded. Because it wasn’t fully downloaded, or didn’t download properly, you’re seeing the error. It’s just my guess.


Log in to reply
 

410
Online

38955
Users

10706
Topics

101576
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.