How do I tell FOG what Kernel to use on UNRegistered Systems



  • I see where I can download older Kernels and where I can assign a specific one to a Host, but how do I tell FOG to use a specific Kernel for unregistered machines?

    When I download an older Kernel FOG Configuration doesn’t change and I can’t figure out where to change it.

    Just as an FYI, I am having the same Kernel panic issues with a VM and Win 8 that others on the forum are having, but since the panic happens when I try and register the Host I can’t use the Host screen to specify using the 3.0.1 Kernel.



  • @Tim.Trageser said:

    I have the Virtual Drive set to IDE should I try SATA?

    You should be using SATA in VMWare (or other solutions) no matter what kernel you’re using. Yeah do it.
    But I doubt this will solve your problem… We’ll see.



  • Okay so I set the default Kernel to 3.0.1:

    FOG Kernel.PNG

    But now I get this when I try and do a New Registration on teh Win 8 VM:
    VM error.PNG

    I have the Virtual Drive set to IDE should I try SATA?



  • @Tim.Trageser said:

    How do I check that it is in fact setting it to default.? The FOG Configuration Screen shows 4.0.4 as the Default Member and none of my Hosts have the Kernel set.

    That’s how you would check. It sounds like you’re good to go.

    As far as this goes:

    since the panic happens when I try and register the Host I can’t use the Host screen to specify using the 3.0.1 Kernel.

    I think you should use set the global default kernel to 3.0.1, and then use a group with every host in it to set all other hosts specifically to a newer kernel.

    This way, unregistered computers use the kernel you need.



  • How do I check that it is in fact setting it to default.? The FOG Configuration Screen shows 4.0.4 as the Default Member and none of my Hosts have the Kernel set.



  • Downloading a different kernel via the kernel update feature sets the global setting to this kernel as the default.

    This means, any host that has no specific kernel settings assigned to it will just use the default.

    So… Maybe check and see if kernels are already assigned to these other hosts.


 

412
Online

41.8k
Users

12.3k
Topics

116.1k
Posts