Group service settings



  • I think I found a bug in group service settings, coupled with AD settings. When I’m editing a group and make a change in the active directory page, the services are cleared for all hosts in the group. I’m currently on r3511.



  • @Tom-Elliott updated this morning to r3562 and everything is working like a champ. Kudos to the dev team. You all are doing great work!



  • @Tom-Elliott Thanks Tom. I will test today with the latest SVN.


  • Senior Developer

    @aaoyagi This should now be fixed in 3559.



  • I can confirm the original bug, at work I’m on r35… something… When I tried to apply all service settings to all hosts, I got a white page, and it blasted the settings for everything to “not set”.

    I don’t want to update anymore this summer. We have to get imaging done.

    The issue is fine for now with the revision I’m using because when I do a full registration, the service settings on those are turned on by default it seems. And all we are doing is registering and then immediately imaging.

    I did tell Tom about it though. I thought he may have taken care of it, but I don’t know.



  • I ran into this as well using r3557. After the client service makes contact with the server the per host service settings get cleared. It only appears to happen when the Hostname Changer service is combined with the “Join Domain after image task” check box in Active Directory settings for the host.


 

346
Online

41.8k
Users

12.3k
Topics

116.0k
Posts