Smbus error



  • I just got in 2 new Dell e5550 units into the office here and tried to send an older image to it to see if it might be,at least, partially compatible.

    When I pxeboot I get an error that I’ve never seen before. “Failed to enable smbus PCI device.”

    It lets me choose quick registration and it goes through the registration process but errors out and restarts too quick for me to see the error.

    I’ve tried to update to the latest unofficial kernel (both 32 and 64) and the same thing happens.

    I’m pretty new to Fog in general. I’ve implemented it and have quite a few images total so far and never have ran into this error. Any help is greatly appreciated! Thanks!



  • Secure boot is turned off and legacy roms are enabled in the uefi.

    I tried to mimic the settings changes that we do on our optiplex 3020’s.

    I ran all the compatibility tests successfully. There was a partition error at first but I booted with gparted and took care of that.

    Thanks for any help!


  • Moderator

    Is Secure Boot turned off? What settings are in the firmware for UEFI ?

    Also,
    On the FOG boot menu, can you run all the compatibility checks?


Log in to reply
 

428
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.