Fog .32 and Win7



  • I upgraded to Fog .32 from .29 a couple of months ago. XP imaging has worked fine since the upgrade. Yesterday I deployed a Win7 image for the first time since the upgrade. Fog looked like it was imaging okay at first. It would get to 1-5% and then reboot the machine. I tried this on three machines (I imaged these three with the same image file on .29). I thought the file could be corrupt so I tried another win7 image for these machines and had the same results. If I can catch the text fog displays on camera before it reboots I’ll attach an image of it.

    My fog server is an Ubuntu 10 machine. It’s a Hyper-V VM.



  • Okay, I’m going to assume it’s my image. I will add chkdsk /x c: to my imaging steps.

    Thanks!


  • Developer

    100gb!! That’s massive! :)

    It sounds like a problem with your image.

    What process did you undertake when preparing the image? Did you run [B]chkdsk /x c:[/B] before syspreping to fix any file system problems?

    Make sure the image has NO extended partitions.



  • I agree linux on hyper-v does suck.

    Yes, the image files are there and are the correct size. What else do you need to know?

    Btw I imaged a different model pc with a diff win7 image successfully this afternoon.

    I think it’s odd that two different images for the same pc did not work. The pcs are asus 1000he netbooks. Could it be a network issue? A problem with the switch? We use 100Gb cisco managed switches.


  • Developer

    Hyper-VM is shit and slow unless you have particular Linux kernel modules installed. Just needed to get that out of the way.

    Log into your FOG server and look at the image files. Are the image files there? Are they the correct size? They should be 1/2 the size of what is on disk.

    I really need a lot more information you want any useful help.


Log in to reply
 

455
Online

39.4k
Users

11.1k
Topics

105.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.