Unable to Register/Inventory Computer



  • We just got in some HP EliteBook 840 G2 computers, and I was going to test them to see if I needed to make any changes to the image for deployment on them. When I initially tried to Perform Full Host Registration and Inventory, I received a failure to inventory message, referencing an improper ioctl for device.

    The server was updated to the latest kernel, and now when I try to choose the Full Registration option, the creen just blinks.

    Any ideas what might be the cause?



  • Have you tried a different bootfile? undionly.kkpxe perhaps?



  • It boots from NIC just fine, and the above settings are already enabled. It is just when it gets to the FOG Computer Cloning Solution Menu that the problems start. When I scroll down to the Perform Full Host Registration and Inventory, the screen blinks, and nothing happens.

    I have been using this on HP EliteBook 840 G1s for months now. These G2s are the new ones, and have SSD instead of hard drives, so I am wondering if that is the problem.



  • Did you set the firmware to BIOS mode?

    Advanced > Boot Options > Legacy Boot Order > Legacy Boot Mode

    Reference: [url]http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c04551672-1.pdf[/url]


 

540
Online

5.4k
Users

12.6k
Topics

118.9k
Posts