SVN 3267 DB errors during install



  • I just installed SVN 3267 on Ubuntu 14.04LTS and got a number of database errors. The Ubuntu system was a clean install as was the SVN 3267. The database errors didn’t prevent FOG from coming up but I have not researched all of the tables for consistency yet. I have attached a PDF of the errors received.

    [url="/_imported_xf_attachments/1/1896_fog.3267 DB errors.pdf?:"]fog.3267 DB errors.pdf[/url]



  • They are non-impacting. Ignore them.

    Those DB commands are related to upgrading from much older versions of FOG, for backwards compatibility.

    So yeah, you’re ready to get Fogging.


 

492
Online

5.4k
Users

12.6k
Topics

118.7k
Posts