Pxe e51



  • So I run windows 7, I have an Asus u50a notebook. It’s been working fine for the last 3 months I’ve had it, the other day I go to shut it down and it starts to install windows update before shutting down. Few days later I go to turn it on and i get a black screen that say pxe e51: no dhcp or proxydhcp offers were received. Insert media boot device or press any key. I don’t have a reboot disk, and I have precious items on my hard drive I can’t erase, what should do?



  • Disable pxe in your bios option, and put the HDD on first place in the boot order



  • [ATTACH=full]1871[/ATTACH]

    Hope this helps

    [url="/_imported_xf_attachments/1/1871_2015-04-14 22.31.36.jpg?:"]2015-04-14 22.31.36.jpg[/url]



  • @Tom my computer won’t load at all so I can’t really get into it to check, it just give me an error screen.



  • @wayne i did. I don’t have fog but after trolling through the forums it seemed like you guys know what your talking about. I can provide a pic if that helps? As far as my error goes, I didn’t make any changes to my pc. Just logged off last week and it automatically started downloading Microsoft updates, I go to turn it back on and instead of giving me the windows is updating notification like it usually does it gave me an error screen.


  • Moderator

    He probably just Google searched the error code and wound up here…

    I’m willing to help out, but that’s just because of my nature…


  • Senior Developer

    First, are you using fog? Second, have you simple tried changing the first boot device to be the hard drive rather than network? Third, what changed on your dhcp server? We didn’t do it and fog didn’t make any changes to your network. So what have you tried before just posting here?


Log in to reply
 

430
Online

38998
Users

10717
Topics

101752
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.