FOG 1.2.0 printers list



  • Recently updated a fog server and the printer list shows no details [url]https://i.imgur.com/Z2PTe2t.png[/url] . If you list all printers, you see the INF location, IP address etc but when you select one, nothing at all like the screenshot. Also, none of them are installing either. It looks like one of the / in front of the server name for the inf is missing. (e.g. //servername/inflocation became /servername/inflocation).

    The FOG server was rebuilt from scratch. Its running CentOS 6.5 and FOG 1.2.0. The existing mysql database was imported. Any idea how to get the printers correctly working again?


  • Banned

    This post is deleted!

  • Senior Developer

    It sounds like it to me.



  • It does it on computers I’ve never logged into the FOG GUI from. So far all the servers I’ve upgraded for my district (they don’t use storage nodes and a central server so we have about a dozen running around the district) this is the only one that has printers set up other than my own server. I run a recent SVN install of FOG and about 200+ printers. I never had this issue. The other server only has maybe 15 printers set up so we may just redo those printers. Creating new printers doesn’t have the issue. I think its something from the import of the SQL database.


  • Testers

    Try clearing your browser cache you often have these issues when upgrading fog but this is just a guess as I can’t load your screen shot from here.



  • I agree, and they were but the first / was removed randomly after the upgrade to 1.2.0. And since when you click the printer to edit it and no fields show up to edit, it can’t be changed. Is there a way to get those fields to show up again. Clicking on a printer gives you what I screenshot in the OP.


  • Senior Developer

    Aliases should only be in the form of \ and \ for network printers.


Log in to reply
 

351
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.