FOG 0.32 - Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=10000



  • Hello,

    Due to various PCI certification requirements my company had to implement strict ACLs on our vlans, and now fog works for unicast, but not multicast. The PCs get to the blue wait screen and just sit there.

    When troubleshooting we get the usual: Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=10000 connecting clients in debug mode when attempting to start the image.

    We even tried to permit all IGMP and PIM on the ACL. We don’t believe it is not the server because it works on other vlans and worked on these ones before the change. All statements in the ACLs are permits

    We also permitted any protocol for the fog server’s ip and the rendezvous ip of 234.X.X.X, 224.0.0.1, and 224.0.0.251 (These are the groups that the server shows to have joined) just to test.

    Is there another protocol that could be blocked? Do the computers talk to each other before starting?

    Any ideas are welcome, thanks.


  • Moderator

    I have no idea what’s wrong, but obviously it’s the switch and/or router config.

    Just to get things rolling for when someone begins to help, you might post your start up configuration for a random switch, and your router? You can post it as a text file, or just right in the forum using the CODE tool, feel free to XXXX out external IP addresses and other sensitive things.

    Someone here will help you, just sit tight.


Log in to reply
 

368
Online

38982
Users

10712
Topics

101677
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.