Green FOG Problem



  • I have enabled Green Fog and added a shutdown event and it is not working. Is this a known issue?

    TIA



  • We are also having the same issue FOG version .29



  • Sorry for all the posts - just trying to keep the thread updated.

    Apparently, [B]Auto Log Out[/B] reboots the computer by design:
    [QUOTE][COLOR=#000000][FONT=sans-serif]This module of the FOG Service will log a user off of a client pc after X minutes of inactivity. This module will display a screen saver-like GUI after 3/4 of the inactive time is up. So if the time out value is 40 minutes, the GUI will be displayed at 30 minutes of inactivity. [B]When the time is up, the client computer will reboot[/B].[/FONT][/COLOR][/QUOTE]
    [url]http://www.fogproject.org/wiki/index.php?title=Managing_FOG#Functions_and_Operation[/url]



  • Nope, on further testing it’s the auto logoff causing the reboots and NOT shutdown/reboot. I tried setting forcerestart=0 but, that didn’t change the behavior. Hmmmmm.



  • I can get it to restart but, haven’t gotten it to simply shutdown with these settings:

    FOG Server:
    [LIST]
    [][FONT=Times][COLOR=#000000][B]FOG Configuration -> Auto Log Out -> Enabled [/B][/COLOR][/FONT][COLOR=#000000]and set to 5 Minutes[/COLOR]
    [
    ][COLOR=#000000][FONT=Times][B]FOG Configuration -> Task Reboot -> Enabled[/B][/FONT][/COLOR]
    [][COLOR=#000000][B][B][FONT=Times]FOG Configuration -> Green FOG -> Enabled [/FONT][/B][/B]and set to reboot in about 5 minutes[/COLOR]
    [
    ][COLOR=#000000]Restarted FOGScheduler service[CODE]# /etc/init.d/FOGScheduler restart[/CODE][/COLOR]
    [/LIST]
    [COLOR=#000000]FOG Client (Edit the [B]taskreboot[/B] settings in [B]C:\Program Files\FOG\etc\config.ini[/B]):[/COLOR]
    [CODE][taskreboot]
    forcerestart=1
    checkintime=60[/CODE]
    Then restart the FOG client service

    This will reboot the client in about 5 minutes. However, if I increase [B]Auto Log Out[/B] time the reboot will not happen until this time period has expired. If I set [B]Green FOG[/B] to Shutdown instead of Reboot it reboots anyway.



  • We are also experiencing this problem …logoff hasn’t been reliable either.


Log in to reply
 

338
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.