Host reboot?



  • Hello every body,

    After pushing the image to the corresponding host, the host is starting, boot on the pxe, i see all information about the computer and then, restart…

    I did a sysprep in OOBE mode +généralize on the master image i want do download on a laptop.

    It do that on a dell latitude 5500. I would like to do unicast. I’m trying to download Windows 7 x86.

    I’m using ubuntu 14.04 Fresh install 4 days, fog server 1.2.0

    Any idea?

    Thanks


  • Developer

    [quote=“Tom Elliott, post: 41461, member: 7271”]Is the system you’re attempting to deploy the image to with a blank, uninitialized, disk?[/quote]

    Beat me to it ;)


  • Developer

    [quote=“Abadie Pierre, post: 41460, member: 3859”]Hi Tom Elliott,

    Thanks for your answer. Excuse me for my english, i come from France (Marseille).

    1/question 1: no. I created the image from fog server 1.2.0. No, it’s not from fog 0.32
    2/question 2: I created an image, and after that, i would like to download it on another computer, but after boot with pxe, the computer (dell latitude e5500) reboot.

    What do you think about it

    Best regards[/quote]

    Is this a new unit or had you used this computer in the past? Was there an operating system on the disk before you attempted to use FOG, or is this a new hard drive out of the box?

    Sometimes a partition has to be supplied in order to use new hard drives, but if the hard drive was already partitioned, FOG should work with it. What is the last screen you see? can you take a video of the issue and upload it so we can pause the video to see where the issue is occurring?


  • Senior Developer

    Is the system you’re attempting to deploy the image to with a blank, uninitialized, disk?



  • Hi Tom Elliott,

    Thanks for your answer. Excuse me for my english, i come from France (Marseille).

    1/question 1: no. I created the image from fog server 1.2.0. No, it’s not from fog 0.32
    2/question 2: I created an image, and after that, i would like to download it on another computer, but after boot with pxe, the computer (dell latitude e5500) reboot.

    What do you think about it

    Best regards


  • Senior Developer

    Is the original Windows 7 image coming from a previous FOG 0.32 setup?

    Meaning, either you’re still using partimage for the image to push or you pushed the image down to a system from partimage and reuploaded as partclone immediately after?


Log in to reply
 

371
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.