Issue with Capone plug in



  • I’m running Fog in a test lab, considering switching to Fog for our imaging needs this summer. I’m currently running version 0.32, on ubuntu server 11.10. All functions seem to be working; uploading and deploying images, inventory and snapins. However, I have activated the capone plug in but can’t seem to get it working. I’ve tried two different model laptops, and a desktop and they all hang at looking up DMI field step.

    Any suggestions?

    Thanks,
    Andy



  • In my case I just upgraded to version 32 with the newest Kernel, and Capone does not even appear as an option on my PXE menu. I have disabled and reenabled plugins, recopied and pasted the Capone information, and reloaded the DMI information, but it still won’t come up. I am forced to assume that Capone does not work with version 32. Is there a newer version of Capone?



  • I don’t have anyproblem getting the DMI, and was able to add capone to PXEmenu too, but when I click on Capone in PXEMenu nothing happens.
    this might be the next challange you might face.



  • I have the same problem.
    I hope someone will post a solution soon.

    Thank you

    Tom


Log in to reply
 

440
Online

38948
Users

10699
Topics

101513
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.