• Hi,

    I just recently started with the Fog vloning solution. When I boot up my host pc; it connects through the network with my Fog server (Version 1.2.0. kernel 3.14.2)
    Then I get following error when choosing 'Client system Information (Compatibility):
    esas2r driver will not be loaded because no ATT0 esas2r device where found.
    i2c-parport light: adapter unspecified
    ata2: SRST failed (errno=16)

    The motherboard is a MSI H81M-P33 with a Intel I5. The harddrive is a SATA WD 1TB.
    I have the latest Bios installed en changed SATA mode from AHCI to IDE. But allwayst the same error.
    Who can help me out?
    Thanks in advance.

    Peter From Belgium.

  • Update for Tom Elliott.

    It looks that you are right.
    I replaced the harddrive and you are right. It works now.
    Thanks for the advice.


  • Hi Tom,
    Thanks for your response. No things do not continue. It resets to another menu where I can read the IP, do a memory test etc.
    I will look into the logs.


  • Does things continue on after this point?

    Those error usually don’t mean much.

    From my googling, it seems there are a bunch of possibilities.

    As this system is a desktop, it seems that you can use jumpers to tweak things and fix the issue (most likely unneeded in your case)

    Also it seems this error is potentially possible from corrupt volume system on the disk. Things may be slow to respond sometimes, but usually they’ll work themselves out. Wiping (truly) and continuing on seems to help in most of the cases I’m reading.