New install - image upload stalls at Using Hard Disk



  • Had to reinstall ubuntu and fog after some major network issues. The system worked prior to the issues without a problem.
    System is Ubuntu 10.04 , Fog 1.2.0, on an Optiplex 960 desktop.

    On fog install, I left the mysql database passwords blank, didn’t change them yet.
    Updated schema, all good to go, linked my external USB hard drive where the images are kept and mounted it. Created new image settings in fog, linked to the proper folders on the external hard drive.
    Registered host, sent a command to upload an image to one of the image folders I linked prior, gets through to the “Using Hard Disk” message, just before going to next screen for the upload progress, and freezes there.

    I am certain I missed something fairly simple, like changing the database username and passwords, but the config file in fog/commons is missing in 1.2.0. Any ideas where that’s moved to? Also, anything else I’m missing to make the upload work?



  • So, I found a very odd but simple solution. Apparently hitting the Enter key on the keyboard advanced it to the next screen, and started uploading. Odd, but it worked.



  • I had that problem yesterday (different problems today). Look in /var/www/fog/lib/fog for Config.class.php.

    As for the freezing issue, I defragged the disk and then did an upload debug to run fixparts on the disk. I’m no expert, but that’s what worked for me.


Log in to reply
 

404
Online

39.4k
Users

11.1k
Topics

105.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.