Restoring to multiple disks



  • Hello everyone,

    This is my first time using FOG but I have a decent amount of experience with other imaging software like Clonezilla.

    The problem I am running into is that I can’t successfully restore images to a computer with multiple hard drives. The computer that I am cloning is a Windows 7 PC. The first drive is a 60 GB SSD (/dev/sda) and the second drive is a 1 TB HD (/dev/sdb). I am able to take an image of both drives no problem, however when I attempt to push that image to another computer with identical hardware either the restore process will not start (goes to black screen and reboots) or only one drive will restore back.

    Also, I am trying to deploy the image to computers with blank, unformatted drives. I read somewhere that that may be an issue because FOG doesn’t play nice with blank drives and needs a partition to go to. I am experimenting with adding a partition on both disks now.

    I am running the most current version of FOG, 1.2.0 on CentOS 6.6.

    Please let me know any other details you may need to help.

    Thanks!

    -Alonzo



  • It was indeed not having partitions on the drives and on some computers the SATA cables were in different order than other drives. After following your fdisk drive and making all the computers have the same SATA order everything worked.

    I went one step further and copied the partition layout and size byte for byte during fdisk of a working computer. I wasn’t sure if that step was necessary, but it worked nonetheless.

    Thank you.


  • Developer

    [url]http://fogproject.org/forum/threads/quick-format-to-ntfs-with-fog-for-noobs.10349/[/url]

    I would start by looking at the current format on your 60GB SSD and your 1 TB HD to verify that they are both MBR style partitions.


Log in to reply
 

351
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.