Missing Operating System after rebuilding an image



  • Hi,

    I have the following problem after rebuilding an image in a Dell D630 Laptop with a 80Gb hard disk.

    When I starts the rebuild from the net, I receive warning message telling: “Target partition size (105MB) is smaller than source (147MB). Use option -C to disable size checking (Dangerous)”

    The process continue and in the end when it finishes the laptop restart and the following error message appears:
    “Missing Operating System”.

    What´s the problem ?
    Could you help me, please.

    I’m looking forward to having an answerd.

    Thanks so much.



  • ok, the problem is solved. My partner previously had modified the boot partion so after your advise, I have reinstalled the operating system of the laptop from the begining in order to rebuild a new image and finally it has worked properly.
    Otherwise, I’m really greatfull for your support. Thanks so much. GOOD JOB !



  • [SIZE=16px][COLOR=#212121][FONT=inherit]I have leave to the office tomorrow continue with the tests.[/FONT][/COLOR][/SIZE]

    [COLOR=#212121][SIZE=16px][FONT=inherit]Thanks for everything.[/FONT][/SIZE][/COLOR]


  • Developer

    i’m just guessing that this is a windows 7 image that was installed from the factory, but try setting the images’s Operating System to windows 8 or 8.1 on the image’s profile page



  • [quote=“Junkhacker, post: 39240, member: 21583”]what version of fog are you running?[/quote]

    I’m using FOG Server 1.2


  • Developer

    what version of fog are you running?



  • i have the problem only with this image. I have other images and with them i don’t have any problem.

    I don’t know what is the problem.



  • [quote=“Tom Elliott, post: 39237, member: 7271”]I’m guessing you either customized your boot partition or used the default one that comes with the system?[/quote]

    I used the default one, that comes with the system.


  • Senior Developer

    I’m guessing you either customized your boot partition or used the default one that comes with the system?


Log in to reply
 

433
Online

38955
Users

10706
Topics

101578
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.