Storage Node (1.2.0) - Unable to change Management Password?



  • When I go to add a new storage node, i am unable to change the Management Password to the password given to me when i built the node. The boxes are ‘yellowed’ out. When i change them and click Save, it just reverts back to the same default password as before. Has anyone run into this before?

    thanks!
    Jeremy

    [url="/_imported_xf_attachments/1/1484_Node.JPG?:"]Node.JPG[/url]


  • Senior Developer

    Easiest method, turn off autofill in chrome/ie/firefox.

    I’ve fixed this in SVN by placing a false field that get’s autofilled, hence leaving the real fields as they should be.

    This really is a browser thing though as my autocomplete=“off” statements are completely ignored by chrome/safari.



  • clean cache or use another browser.


Log in to reply
 

397
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.