Unable to image

  • Hi,

    Greetings fellow Fog users, I wonder if one of you experts can help me with my FOG problem. First of all some background info:

    Fog 0.32

    Now the problem, we recently got batch of Dell Precision T1700s with Intel I217-LM network cards and it seems like Fog does not like them. Computer run Bios A10 with intel boot agent 1.5.50, below are the steps that i took so far:

    1. Updated kernel to 3.14.2 32 bit with this kernel, computers can be inventoried but all attempts to image end with kernel panic - not syncing: Attempted to kill init! exitcode=0x00000009


    1. Updated Kernel via SSH by running these commands:

    cd /tftpboot/fog/kernel
    mv bzImage bzImage.orig.10302014
    wget -O bzImage --no-check-certificate [url]https://mastacontrola.com/fogboot/kernel/bzImage32[/url]
    chown -R fog:root /tftpboot

    After this things work little bit better, there is no kernel panic but it seems computer just sits on Loading fog/images/init/gz…ready.
    and nothing happens next.
    Any help would be greatly appreciated.



  • I think i found the solution, I downgraded Bios to A8 from A10 and computer is imaging now. Thanks everybody for their help!!!

  • Looks like first pass finished and no errors.[ATTACH=full]1469[/ATTACH]


  • Nothing that i can see


  • Senior Developer

    While you’re waiting for the memtest to complete, is it spitting out tons of red’s?

  • Thanks for replies. Memtest is running, right now it is at 50% mark after 35 minutes, i will post results once it is fully done. As far as DHCP server, we only have one in the environment and other computers seem to image fine.

  • I’ve got the same error when i have a conflict between 2 dhcp.

  • Senior Developer

    It sounds like you’re using the correct kernel.

    Can you try running a memtest?

Log in to reply





Looks like your connection to FOG Project was lost, please wait while we try to reconnect.