Multicast issue - stuck on starting to restore image



  • Greetings, I am using Fog 1.2 and trying to multicast a windows 7 image.
    when the fist partition /dev/sda1 is restored I get the error , target partition size (212mb is smaller that source 213mb) use option -C to disable size checking(dangerous), it then goes on to with the screen showing starting to restore image to device /dev/sda2, but just hangs on this screen.
    please see output from /opt/fog/log/multicast.log.udpcast.10

    adminuser@FOG033srv:/opt/fog/log$ tail -f multicast.log.udpcast.10
    Udp-sender 20120424
    Using mcast address 235.168.1.9
    UDP sender for (stdin) at 195.168.1.9 on eth1
    Broadcasting control to 224.0.0.1
    New connection from 195.168.1.12  (#0) 00000009
    New connection from 195.168.1.22  (#1) 00000009
    Starting transfer: 00000009
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=1459
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=1459
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=1459
    Bad command 0300
    Bad command 0300
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=14464
    Dropping client #0 because of timeout
    Disconnecting #0 (195.168.1.12)
    Dropping client #1 because of timeout
    Disconnecting #1 (195.168.1.22)
    bytes=  4 552 912  re-xmits=0000000 (  0.0%) slice=0112 -   0
    Transfer complete.
    Udp-sender 20120424
    Using mcast address 235.168.1.9
    UDP sender for (stdin) at 195.168.1.9 on eth1
    Broadcasting control to 224.0.0.1
    

    Thanks for your help,
    Denis


  • Moderator

    I edited your messages, please use </> to past your code



  • I have the same problem :

    Udp-sender 20120424
    Using mcast address 232.168.33.70
    UDP sender for (stdin) at 192.168.33.70 on eth0
    Broadcasting control to 224.0.0.1
    New connection from 192.168.33.122  (#0) 00000009
    New connection from 192.168.33.123  (#1) 00000009
    Starting transfer: 00000009
    bytes=          137  re-xmits=0000000 (  0.0%) slice=0112 -   0
    Transfer complete.
    Disconnecting #0 (192.168.33.122)
    Disconnecting #1 (192.168.33.123)
    
    Udp-sender 20120424
    Using mcast address 232.168.33.70
    UDP sender for (stdin) at 192.168.33.70 on eth0
    Broadcasting control to 224.0.0.1
    New connection from 192.168.33.122  (#0) 00000009
    New connection from 192.168.33.123  (#1) 00000009
    Starting transfer: 00000009
    bytes=  1 801 072  re-xmits=0000000 (  0.0%) slice=0112 -   0
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=2755
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=2755
    Bad command 0300
    Bad command 0300
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Timeout notAnswered=[0,1] notReady=[0,1] nrAns=0 nrRead=0 nrPart=2 avg=17763
    Dropping client #0 because of timeout
    Disconnecting #0 (192.168.33.122)
    Dropping client #1 because of timeout
    Disconnecting #1 (192.168.33.123)
    bytes=  4 672 304  re-xmits=0000000 (  0.0%) slice=0112 -   0
    Transfer complete.
    
    cat: erreur d'écriture: Relais brisé (pipe)
    Udp-sender 20120424
    Using mcast address 232.168.33.70
    UDP sender for (stdin) at 192.168.33.70 on eth0
    Broadcasting control to 224.0.0.1
    

    Thanks for your help,


 

402
Online

5.4k
Users

12.6k
Topics

118.9k
Posts