Random Image "Size" issues in GUI and Unable to Image to SSD



  • Hey guys,

    I’ve kinda seen this happening for awhile but ignored it because I’m trying to convince the rest of my department that Fog is the tool we need to be using.

    I’ll notice that I will upload an image, and it will be fine. I’ll deploy it to a few machines, and then suddenly something wonky happens and the size of the image changes, etc.
    Yesterday I was deploying a Windows 7 Pro image to a pair of HP 6005 Microtowers. One of the towers had a SATA Hard Drive, the other an SSD.

    I deployed the image to the Hard drive. I went to try to deploy to the SSD—the machine prepares to image, and then just restarts instead of going to the PartClone screen.

    I tried changing the Disk settings to Legacy.
    I tried wiping the SSD.
    I tried formatting the SSD.
    I did a debug deploy.

    It is still doing the same thing.

    I also noticed in the GUI that the “Image Size: On Client” has changed to 0.00iB.
    This has happened a few times with different images, and when it happens I suddenly cannot seem to properly image anymore.
    I don’t know if I have multiple problems here, or if it is all the same problem.

    I’ve attached a screenshot of our image screen to give you an idea what I’m talking about.
    Could this be a corruption in the database? Does the database need a rebuild? If so—how do I go about doing that?

    Any suggestions? I really would like to get these machines deployed today, and I’m hoping I don’t have to upload this image again!

    imagesize.PNG



  • @Junkhacker, post: 37442, member: 21583 said:

    it sounds to me like you hit upload instead of download once

    Nope.


  • Developer

    it sounds to me like you hit upload instead of download once


  • Senior Developer

    The 0.00ib on the client size usually indicates that the image hasn’t been deployed to host. It’s simply an aesthetics thing and is setup during the download tasks. Usually uploads will do the same thing, but let’s say there was an issue during the download tasking it would clear that field out.


Log in to reply
 

409
Online

38920
Users

10688
Topics

101407
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.