FOG not correctly uploading images

  • I seem to have a problem with FOG creating successful images.

    I have created images, hosts and groups and have managed to successfully get my sysprep’d VM to send its image to FOG (the folder in the /dev/ folder gets filled up etc), but i’m not sure something is working correctly.

    Is it supposed to be copied/linked to the parent folder (/images/) because whenever I try to deploy FOG, it claims there is no image uploaded. In Image Management, FOG is saying the ‘Image On Server’ value is 0.00, so i’m guessing it’s not working ‘correctly’.

    Any ideas? Do I just need to change the Image Path value from ‘/images/Windows7Office2010’ to ‘/images/dev/000c292e9606’? That doesn’t seem usable…?

  • You can have multiple storage nodes.

    Theoretically, you can only have one tftp server. The FTP in “global” settings are set to allow downloading kernels for the tftp server. The Management Username and Management Password on the storage node is relevant to the particular storage node’s FTP system.

  • Yep, turns out the FTP and Storage settings didn’t match - why aren’t these prepopulated/matched by default?

  • Ok, i’ve found the thread here - [url][/url]

    I will test the recommended things here tomorrow.

  • If it is, what log file should I be checking? The imaging process on the VM doesn’t actually state there’s an error.

    FOG owns the entire /images/ folder and the permissions are 777.

  • Developer

    sounds like an FTP issue if the images are not being moved from /images/dev to /images