Host List not Searching - finding 0 results

  • I am trying to search the client list, but I am returning 0 results with machines I know are there.

    -I have restarted our fog server (also manually restarted mysql service)
    -You can click “list all hosts” and they all show up
    -the groups will search and they will also all list

    I just tried upgrading to 1.2.0 from 1.1.2 to see if that would help… no luck… same result.

    Any ideas?


  • Ok I will probably give that a try then unless you, or anyone else, has any other ideas on how to fix this?

  • Developer

    it should, yes

  • Will the restore work with the fog database/images without any issue? I’ve done it on ubuntu before with ease.

  • Developer

    if you’re going to the clean install route, then i recommend debian. ubuntu is based on debian and i haven’t heard of anyone having any issues with fog and the latest version of debian

  • Do you think it is wise to maybe reinstall a clean 12.04 ubuntu? Then I could restore the database and see if that helps? I have always had problems with the TFTP (the known issue on startup). I’m just wondering if there are more problems that may arise and if so, installing the earlier, known working version, may be a better solution?

    Thanks again

  • Yes… multiple… chrome, firefox, ie

    It appears when the fog service runs that it isn’t seeing the server? in the fog log, the hostnamechanger says it’s disabled and it isn’t on the server. The computer name is also not changing.

    I’m running ubuntu 14.04 with FOG 1.2.0.

    Thanks for the help so far!

  • Developer

    have you tried a different browser?

  • Any ideas? Thanks everyone!

  • Also with this… not sure if it’s relating to the same thing, but are the hosts’ service settings supposed to show up as checked? Attached I have a picture of a host that I just check all boxes and updated it. They show up blank after the page reloads.



  • I just tried and no luck… same result - it wont search. It finds 0 results.

    Any other ideas?


  • Senior Developer

    Have you cleared your browser cache?

Log in to reply





Looks like your connection to FOG Project was lost, please wait while we try to reconnect.