• Hello !
    I’m using fog 1.2.0. I can upload/download images ( Windows XP ) with Raw Image (Sector By Sector, DD, Slow). Hard drives has only one partition. I can upload with Single Disk - Resizable. I have problems with Download/Deploy Single Disk - Resizable.
    When i try debug deploy, and start “fog” script, partclone starts, but it exits, and after next Enter Error message is : “error: /dev/sda1: No such file or directory * Not expanding (/dev/sda1 imager)…Done” its at the bottom of the screen.
    I tried debug mode without the fog script, manual deploy, its working with : cat /images/a5 | gunzip -d -c | partclone.restore -O /dev/sda1 -N -f 1

    With manual deploy i used fdisk -c=dos to create partition with start sector 63. Don’t know if it makes any difference.

    And i have SSD in the machine.

  • Tom, Thank you for the quick reply. All things are new including pulling the XP image. Vista images are working. We understand we will be moving from the 1.2 Stable to the current Trunk.

  • @Foaming Yeah, update to trunk.

  • Tom,

    Any luck on this issue. After using FOG for years we have started with a new FOG 1.2 environment. We are having the same error as described above with version 1.2 and XP OS.

    debug message “/dev/sda1: No such file or directory.”

    We use the OEM OS (XP image) after wiping PCs to try and recover some value and provide more assurance that the school data is gone.

  • I’m aware of an issue with XP images, just confused why so many insist on still using it considering it’s completely out of service.

    I will try to fix the issue, but with all the work I’ve got piling up, it may take a little bit.