SSDs and FOG



  • Hey folks, I have a bit of a problem. I work for a non-profit group that is going to upgrade all their laptops in rather large batches. I set up a FOG server (v 1.2) and I did some test runs with HDDs and both the uploading and downloading work great. The kicker is that the laptops that my boss buys come with HDDs but he wants the laptops to use SSDs. So he got me a Apricorn hard drive upgrade kit so I can take the HDD and put it on an SSD (as we can’t afford to get more licenses for Win7) and the conversion works just fine. I’ve tested the laptop after I take the HDD out and put the SSD in and all seems to be good. I then upload the image to the FOG server with no issue but when the image is downloaded onto another machine that new machine will act as if it is booting but it will stay at a black screen with a blinking cursor. I’ve played around with the BIOS settings for the hard drive, from setting it to use Compatibility instead of AHCI and then back to AHCI, using legacy boot, using legacy and UEFI, using just UEFI, all with the same result. I’ve used Single Partition, Multiple Partition Single Disk, and Multiple Partition Multiple disk and the only time so far that I’ve gotten to a different screen is with the Single Partition in which a windows error screen will come up with “File: \Boot\BCD Status:0xc0000001 Info: An error occurred while attempting to read the boot configuration data.” and then I can only cycle through a restart to get back to that same error. Right now I left the computer uploading a RAW image to the FOG server and I’ll try to test it out tomorrow but I was hoping someone else has a solution for this issue as I understand RAW can be quite slow if it will work (which I really hope something will). I don’t have a rescue disk as these laptops were ordered with a downgrade of Windows 7 instead of Windows 8, so the boxes all have Windows 8 restore disks and we don’t have any Windows 7 OEM disks so I can’t just get the key off of these laptops and use them on a fresh install.




  • Developer

    if i’m understanding you properly, these have a factory install of windows 7. fog does not play well with factory installs, with their extra partitions and customized boot configurations, i’m afraid



  • Perhaps try upload an image from the HDD - Single Disk Resizeable, and try deploy that to SSD.

    Other things that come to mind, from a recovery environment;
    bootrec /fixmbr
    bootrec /fixboot
    bootrec /rebuildbcd

    You may be able to find a “Windows 7 Repair iso” somewhere if you need one.


Log in to reply
 

374
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.