Inventory Report HD Model field empty



  • Hello guys!

    I was looking the inventory report and i was wondering why the Field for HD Model , Firmware and Serial seems to be empty. Is there something i should modified in order to get this fields populated?

    Here goes a screenshot of the Report on Excel :

    [ATTACH]1306[/ATTACH]

    [url="/_imported_xf_attachments/1/1306_inventory_report.jpg?:"]inventory_report.jpg[/url]



  • Wel,

    On DMI Information is not showing up .

    I check it with a newly registered Host, and i take a previous on, delete it and re-register it, but still not showing up.
    I’m starting to think that this could be we a compatibility problem?


  • Developer

    i believe the problem is more likely that some computers do not report the information in such a way that the fog inventory script can read it properly. looking at the >600 computers in my fog database, the ones that report their HD data properly seem to cluster by model and firmware versions.



  • Boot one of the computers that are ready registered into fog boot menu select “Client System Information” and then “Show DMI Information”. When you do that does the missing information show up? If it does show the information have you updated fog after the clients were added? I am not sure but maybe those fields are newer and if the host was already registered it wouldn’t update the database unless you remove the host and re do a full host register.



  • Hello cadyfish!

    I install the Webmin and this information is not showing up on the Inventory table neither on the Host information.

    Any suggestion why this my be happening?

    Thanks in advance



  • On the host if you select host compatibility and then host information does the information populate?

    You could also check to see if it pulled this information by installing webmin [url]http://www.webmin.com/download.html[/url]. This would allow you to look at the SQL database data if you do install do the following to look at the table to see if the data was pulled or if it is just not pulling in the report. If you do install follow these steps
    [LIST]
    []login with root account
    [
    ]Click on Servers
    []Click on MySQL Database Server
    [
    ]Click on fog
    []under “Edit table” click on “Inventory”
    [
    ]It will then open the table where you could either export the data into CSV or view the data in the browser
    [/LIST]


Log in to reply
 

474
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.