Fog Working Great With Debian 7.6



  • All,

    I figured this may help some people. We were having all sorts of issues with FOG and could not get it fully operational with anything besides .32 on 12.04lts ubuntu. The new fog server we were building had Ubuntu 14.04 lts. After seeing a few post here about 14.04 not being supported - we changed to Debian 7.6.0 . Since then everything has worked as expected. I would just suggest to all of you running into issues that possibly ditching Ubuntu and going with Debian might be a less painful route. We are now running 1.2 just fine.

    Will say that we tried on Centos 7 and it did not install - mysql problems. I think it has to do with the mariadb.

    Thank you to the Dev team for all the work, it functions great now.



  • I just installed on Debian 7.6 too I agree with buddy, the installation is easy, though I did find that the installation hangs when installing the first packages. Removing the CD/DVD source from /etc/apt/sources.list fixed the problem (it actually waits for you to insert a CD/DVD and hit enter). This was from a server that was installed from a DVD of course, I can’t say if it’s the same for some of the other media installation like USB etc.


Log in to reply
 

363
Online

38982
Users

10712
Topics

101678
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.