Windows wont boot with network cable plugged in



  • After imaging with FOG 1.1.2 when windows starts its first boot it will get to the point where it says system is updating registry and then just hangs. However if I unplug the network at that point and reboot it. it boots fine. Is there an issue with the kernel or something like that? Or is this a known issue?

    FOG 1.1.2
    Windows 7
    Test Computer: Lenovo L512 (current) same on other models



  • I think I solved it! We do currently have a .32 server in place as it has good images on it and I didn’t want to completely drop it and lose those unitil i knew that I had the New 1.1.2 server 100%. I was able to deploy fine with the .32 server but not the 1.1.2 but it looks like the problem was the NIC driver. installed the updated driver and all is well in the world of imaging, for me atleast. Ill just inject the new driver into the windows driver store so i don’t have to install it on all the machines after the imaging process


  • Developer

    Can you set up a test 0.32 server and test your image upload and deploy to verify that it still operates as expected?

    I have reason to believe this is a driver issue and not something the FOG can help with, but that doesn’t mean I don’t want to help you solve it :)



  • Hey Guys,

    Sorry I was out of the office all day yesterday. It is the same issue as my other post, but I figured that I would post it here because it seems like more of a windows problem.

    To answer your question; the computer wont boot at all with the network cable plugged in. During oobe/after oobe/ wayyyyy after oobe. It just starts to load then i hear the little Windows Jingle and it freezes. Then I have to unplug and reboot with the cable out to get it to boot.

    The thing that kills me is that I used the exact same VM that worked perfect when uploading and deploying with partimage on .32,but not partclone on 1.1.2. When that didn’t work I figured that I broke something so I rebuilt a whole new VM and uploaded it with partclone and exact same thing happened with a brand new unmolested image.


  • Developer

    This is probably not a FOG issue, this is an issue with your image set up.

    I have had many images that I have built that have not liked some hardware and I had to create an entirely different unattend.xml file for those machines.

    It sounds to me like there may be a driver included that is causing an issue. If you pull the plug and let the computer finish it’s OOBE process, plug the cable back in and boot, does the machine boot up as expected? Or after the completion of the OOBE process does the machine still hang on boot if the network cable is plugged in?

    Is this issue related or the same as the one listed here [url]http://fogproject.org/forum/threads/image-troubles.11145[/url] ?


Log in to reply
 

351
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.