Printer Manadger Service is Disabled



  • The printermanager is enabled globally, on the machine in fog and on the fog client

    But when I try to update the printers I get "FOG:printerManager Service is disabled"
    This only happens on some of the new machines I am imaging.
    Works fine on previously imaged machines

    Any Ideas?

    Cheers


  • Developer

    [quote=“Ronny Olsen, post: 32296, member: 18879”]As I said in the first post, it is enabled on the fog client.
    I have all services enabled on the client, and on the registered host.
    And disable things globally if I don’t need it.
    But thanks for the reply =)

    But I have an update. It seems like it is working if I disable/enable the service.
    So I added a startup-bat that does this, but it still seems like some kind of a bug.
    It has only happened on this Optiplex 7010 with Windows Ent. (Could be a windows update, I will test this on an other model with latest updates).[/quote]

    Have you tried adjusting the service to “Automatic (Delayed)”?



  • [quote=“Jaymes Driver, post: 32284, member: 3582”]When you installed the FOG Client did you enable the check box for the service?

    It is recommended to leave all of the boxes checked when installing the service and disable them globally at the server if at all possible.[/quote]

    As I said in the first post, it is enabled on the fog client.
    I have all services enabled on the client, and on the registered host.
    And disable things globally if I don’t need it.
    But thanks for the reply =)

    But I have an update. It seems like it is working if I disable/enable the service.
    So I added a startup-bat that does this, but it still seems like some kind of a bug.
    It has only happened on this Optiplex 7010 with Windows Ent. (Could be a windows update, I will test this on an other model with latest updates).


  • Developer

    When you installed the FOG Client did you enable the check box for the service?

    It is recommended to leave all of the boxes checked when installing the service and disable them globally at the server if at all possible.


Log in to reply
 

380
Online

38979
Users

10712
Topics

101675
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.