Fogprep missing in 1.1.2



  • I just finished installing a test Fog server using version 1.1.2. I am prepping for the upload and went to the link for fogprep and the page is empty. Using Chrome for the web browser. I know in other posts it says the fogprep is no longer needed but does that mean it is not there or am I having a different issue?


  • Senior Developer

    Is this server pointing at another server to get information.

    The exact link should http://IPOFFOG/fog/client/FogPrep.zip



  • Just upgraded from 0.32 to 1.1.2 and the link to get to fog service/prep page is blank even when I click the link at the bottom it takes me to another blank page where the file should be but isn’t. I have tried IE, chrome, and firefox with the same result. Any ideas?


  • Senior Developer

    This sysprep file also works for “non-sysprepped” images.

    FOGPrep is still available if you absolutely need it though. It’s in the client page link at the footer.


  • Developer

    most of what fogprep did wasn’t strictly necessary. now, we replace the image’s BCD with a sysprepped one during the restore process, before first boot, so the boot configuration thinks that the computer has just been sysprepped



  • Hi,

    @Junkhacker, post: 32121, member: 21583 said:

    fogprep is no longer needed, however.

    what means that?
    Does FOG Auto Prep every image? How? :D

    Regards X23



  • thank you


  • Developer

    the client page loading issue has now been fixed in the svn trunk. thank you for the report.
    fogprep is no longer needed, however.


Log in to reply
 

448
Online

38716
Users

10544
Topics

99831
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.