Partclone vs partimage



  • Hi,
    I’ve updated to version 1.1.2 on a ubuntu 14.04.
    I’ve checked the option FOG_FORMAT_FLAG_IN_GUI so that I could put all my images witch Partimage.

    Tried my first upload and it’s partclone that comes on, why?
    Also it’s taking so much time to upload compare to version 0.32, any idea?

    I’ve tried to change the compression of FOG_PIGZ_COMP to 3.
    Any other options to chance beside this one?

    Thank you!


  • Senior Developer

    Give your VM more resources such as CPU and RAM and you should see an increase in speed.



  • yep we use VM for all our image


  • Senior Developer

    Are you using a VM for the upload of the image?



  • Ok for the partclone part, but any idea for the speed problem?

    Any options or configuration I have to put to speed up the uploads?


  • Senior Developer

    [quote=“Pascal Gazaille, post: 31606, member: 21659”]Hi,
    I’ve updated to version 1.1.2 on a ubuntu 14.04.
    I’ve checked the option FOG_FORMAT_FLAG_IN_GUI so that I could put all my images witch Partimage.

    Tried my first upload and it’s partclone that comes on, why?
    Also it’s taking so much time to upload compare to version 0.32, any idea?

    I’ve tried to change the compression of FOG_PIGZ_COMP to 3.
    Any other options to chance beside this one?

    Thank you![/quote]

    Partclone is the native cloning tool we are using for FOG. The reason for the LEGACY/FORMAT tool is to allow you to DOWNLOAD partimage images. As we’re trying to get rid of using Partimage, on upload tasks we re-push as partclone NOT partimage.


Log in to reply
 

425
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.