Intel nic TFTP issue after 1.1.1 upgrade



  • Similar to this thread
    [url]http://fogproject.org/forum/threads/tftp-boot-fails-the-selected-boot-device-failed-after-upgrading-to-fog-1-1.10878/[/url]

    I am unable to get 5 desktops to boot to the fog menu. i get PXE-M0F: Exiting Intel Boot Agent. now these desktops all have DP43TF motherboards, so intel nics. I have no issues with the VM i have with an intel nic, and no issue with my realtek desktops (weird that intel if the issue).

    Again, PXE works fine for most boards and some other intel nics. I have the latest bios on these boards. any ideas?


  • Developer

    [quote=“adam lawler, post: 30853, member: 21019”]Similar to this thread
    [url]http://fogproject.org/forum/threads/tftp-boot-fails-the-selected-boot-device-failed-after-upgrading-to-fog-1-1.10878/[/url]

    I am unable to get 5 desktops to boot to the fog menu. i get PXE-M0F: Exiting Intel Boot Agent. now these desktops all have DP43TF motherboards, so intel nics. I have no issues with the VM i have with an intel nic, and no issue with my realtek desktops (weird that intel if the issue).

    Again, PXE works fine for most boards and some other intel nics. I have the latest bios on these boards. any ideas?[/quote]

    Do other DP43TFs boot to your other machines? If not, it’s the drivers in the kernel. you need to update your kernel to support the drivers for that specific model of nic.

    If other DP43TFs boot fine, try moving the machines, sometimes switch gear can affect if the boot file will reach its destination.


Log in to reply
 

519
Online

39.4k
Users

11.1k
Topics

105.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.