HostnameChanger Domain Error! Wrong Password Code: 1323



  • Hello.

    I’ve been using fog successfully for quite sometime. The host name rename and domain join features are invaluable and have been working flawlessly for me for a long time.

    I am testing out windows 7 and have my image sysprepped with fogprep executed right before I upload. Once I download the image, everything executes correctly, including the host changing its name to the correct name listed in fog.

    However, I am having issues with joining the domain now. This has never been a problem for me and I have not changed my domain admin password that I’ve been using with fogcrypt in my settings. The error message in my fog log is:
    HostnameChanger Domain Error! (‘Wrong Password’ Code: 1323)

    This seems pretty self explanatory, but I’m positive the password is correct. I am also making sure to use my domain\username setting (shows up with two slashes before the username, odd?). Further investigation on the error message has told me that 1323 = Unable to Update the Password.

    Does anyone have any insight into this, or any possible reason? It doesn’t make sense because I have plenty of XP machines that image and rename/join domain just fine. I’m wondering if there are additional steps I need to take with windows 7 since netdom is no longer required? Any help would be greatly appreciated. Thanks!!



  • Hello,
    thanks for the answer.
    Unfortunally, this parameter was already set to off.

    I have Ubuntu 12.04.1 LTS


  • Developer

    what version of Ubuntu are you using? try this:

    sudo -s (enter password when prompted)

    nano /etc/php5/apache2/php.ini
    change:
    magic_quotes_gpc = On
    to
    magic_quotes_gpc = Off

    do the same for /etc/php5/cli/php.ini if it exists



  • Hello,
    could you already find something.
    looking forward to hear from you!



  • Hello,
    yes, this seems to be my problem (I can not absolutely say it because I can not see what he tries to connect with, but it is cleary obvious that we have the same problem)
    It would be very nice if you could find the setting to change



  • Wow, this was so long ago. I do not remember honestly. The good news was that I did get it working eventually. One thing I vaguely remember was having to fix an issue with two slashes ("\") showing up before my domain name. Example domain\username for my AD credentials instead of domain\username like it should be. I think I had to go into a fog config file and remove that somewhere. I will help you look for that information/fix if that is your problem. Are you experiencing that currently?



  • Hello, I also have this issue, double checked the password, used different accounts etc.

    Do you have any updates concerning this issue?



  • Thanks for the reply. I failed to mention that I am at .32 currently. i wish that were the case. :)



  • It sounds like your running an older version of FOG. I was having a similar issue to your due to an issue with the back-end code that kept messing up the and either remove the “” or added a second one. I would recommend updating to the latest version (0.32) and it should resolve that issue. I haven’t had any issues with joining the domain automatically since updating to v0.32.

    Hope this helps.


Log in to reply
 

433
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.