FOG 1.1.0 Multicast stuck on "Please Wait"

  • Currently we’re running FOG 1.1.0 upgraded from 0.33b and 1.0.1.

    The issue we’re running into is essentially the biggest problem, actually imaging the machines. We have a group setup on FOG to host 5 machines as a test. They’re able to connect and load FOG, they notice they have a task and fire off the kernel that has that imaging but they get stuck on this green looking screen that has “Please Wait” on it.

    To make this clear, the computers see they have a task from the server, they connect to the imaging kernel, they load fog and go off to the “Please Wait” screen and stay there forever.

    I’ve checked my Timezone in php and it’s correct, I’ve set the MySQL database password to be correct, and I’ve restarted the 3 services as well as apache.
    [QUOTE][FONT=Consolas]sudo service FOGMulticastManager restart[/FONT]
    [FONT=Consolas]sudo service FOGImageReplicator restart [/FONT]
    [FONT=Consolas]sudo service FOGScheduler restart[/FONT][/QUOTE]

  • It was actually our image that was busted, so we’re good with imaging with multicast now! Sorry for the confusion, updating fog somehow made the image break.

  • Senior Developer

    If you could, can you try updating to SVN Trunk and test? Worse comes worse, nothing changes, but I made some edits to Multicast last night and am hoping this is already resolved.

  • [SIZE=3][B]Unicast really isn’t an option in this case, we’re trying to figure out if FOG can handle imaging multiple floors of computers using Multicase like our current imaging solution that we’re trying to upgrade from.[/B][/SIZE]

  • Developer

    if you search the forums, you will find a few different problems/solutions with multicast. personally, i prefer group unicast and don’t use multicast.

  • We’re currently going to retry a unicast upload to load a different image. Yes, unicast downloads do work.

  • Developer

    this sounds like you are trying a multicast download. does a unicast download work?

Log in to reply