How do I 'sneakernet' (via USB drive) a .32 image to a different 1.1.0 FOG server?



  • I’m having difficulty with our current .32 setup - I can’t seem to get our newest batch of hardware to correctly PXE boot to it.

    I’ve built a test FOG 1.1.0 server on another box, used the IP address of the former system (powered the .32 off for the time being).

    Now, I want to grab an image I created on .32 and drop it on the new server.

    In .32, I could grab the image from the /images folder on one server, ‘sneakernet’ it to another server, paste the file to the /images folder, create a new image in the web UI, and point the new image to that folder I pasted.

    In FOG 1.1.0 I tried that, but when I told FOG to image the newly inventoried system using that image I created, and pointed to the already pasted folder/file it said I had to upload an image first.

    Process has changed, so… how do I go about doing this?



  • Thank you for your quick response. Problem solved once again. :)


  • Developer

    it is now called FOG_FORMAT_FLAG_IN_GUI



  • I went to do this on a newly installed 1.2.0 server. The option under fog settings general for legacy is no longer present. Is this still an option?

    Thank you.



  • Thank you for the timely response. I’ve done as you said, and am now deploying an image from this test server on our newest hardware that was not working under .32.

    Thank you for your help! :)


  • Senior Developer

    On the FOG 1.1.0, as you did a “fresh” install you will likely need to change the “legacy” type of the image back to that of partimage.

    To do this

    FOG Configuration (? Icon) -> FOG Settings -> General Settings -> FOG_LEGACY_FLAG_IN GUI check and save.

    Update the image, go to Image management Page -> list or search your image and select to edit it. Then change the type from partclone to partimage, reset your client system and tasking and you should be good to go!


Log in to reply
 

481
Online

39.3k
Users

11.0k
Topics

104.5k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.