• I’ve been using this same image all throughout testing 0.33b and now I’m getting this error(see attached picture) when attempting to push the image to a machine. I’ve pushed this image successfully to over 40 machines, in the past few months.

    What could be the issue?

    [url="/_imported_xf_attachments/0/833_imaging error.jpg?:"]imaging error.jpg[/url]

  • Thanks Tom!

    Didn’t know about that option… 😄

  • The error you’re seeing is a use of partimage where partclone is in use.

    Go to FOG Configuration->FOG Settings and enable the FOG_LEGACY_FLAG_IN_GUI option
    reset this image from partimage type to partclone and try again.

  • I’m looking at this error in the picture that I originally posted…
    “/usr/share/fog/lib/funcs.sh: line 84: 2484 Segmentation fault”
    I assume that this is what is causing the failure.

    As for the “Published Kernels” I believe that the last time I successfully pushed out an image was pre- April 27th.

    I tried to knock the kernel back down to March 30th version 3.14.0 and I get “Error: Download failed: filesize = 0”.

  • Updating the kernel to the newest version has fixed nothing…
    It seems like this is the same version that I already had.

  • Does the kernel not update with the svn updates?

  • Developer

    i misunderstood. i thought it was working on other computers, as you said you had used it on 40 others. this appears to be a kernel issue, please update your kernel

  • I have and it passes fine.

    I’m getting the same result on every machine I’ve tested. …and ever machine worked fine on 0.33b.

    They are all Optiplex 7010 model.
    Core i5
    8GB RAM
    I built this image on these machines…

  • Developer

    i suspect it is a hardware issue. have you run a memtest?

  • Also, all of this text only shows for about 1-2 seconds before restarting. I had to take a video, then pause and screen shot to get the picture to post.