Quick Inventory to Domain?



  • Hi All,

    I have recently started using fog to image the computers we send out to our companies various sites for general use. We have just updated to windows 8 for these images and i am now using the latest fog trunk. We would very much like to automatically add these new machines to the domain.

    I can accomplish this by, after inventory, ticking the option to add to domain for that specific host on the fog web ui. However i cannot seem to find anyway to make this option the default for machines inventoried and imaged with the quick inventory boot option.

    EDIT: Also is it possible for the quick inventory to assign machines to a fog group?

    EDIT2: I see that the fog groups have their own AD settings where i can set the machines of that group to be added to the domain after imaging. So if i could quick inventory to a specific group that would solve the problem it seems.

    Is this currently possible at all? it would be so handy.



  • [quote=“Jaymes Driver, post: 27721, member: 3582”]I don’t think this is currently possible, you can submit a feature request and we can see if we can work something out. However, in the past forum members have been successful at coming up with their own fix or add in that we have later incorporated. So please don’t be afraid to try![/quote]

    Unfortunately with work at present i will not have the time to contribute. I will however make a feature request. Thank you for your assistance.


  • Developer

    [quote=“tlawson, post: 27643, member: 24197”]Hi All,

    I have recently started using fog to image the computers we send out to our companies various sites for general use. We have just updated to windows 8 for these images and i am now using the latest fog trunk. We would very much like to automatically add these new machines to the domain.

    I can accomplish this by, after inventory, ticking the option to add to domain for that specific host on the fog web ui. However i cannot seem to find anyway to make this option the default for machines inventoried and imaged with the quick inventory boot option.

    EDIT: Also is it possible for the quick inventory to assign machines to a fog group?

    EDIT2: I see that the fog groups have their own AD settings where i can set the machines of that group to be added to the domain after imaging. So if i could quick inventory to a specific group that would solve the problem it seems.

    Is this currently possible at all? it would be so handy.[/quote]

    I don’t think this is currently possible, you can submit a feature request and we can see if we can work something out. However, in the past forum members have been successful at coming up with their own fix or add in that we have later incorporated. So please don’t be afraid to try!


Log in to reply
 

467
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.