FOG on an isolated network.



  • I’ve tried for days to get fog to work on an isolated network following the steps listed on the wiki here: [url]http://www.fogproject.org/wiki/index.php/FOG_on_an_Isolated_Network[/url]

    After at least a dozen attempts I am about ready to give up and scrap the plan to use this solution. I am able to install the service but cannot PXE boot to the server from a computer I am trying to create an image for. My setup is fairly simple with the FOG server connected to a dumb switch along with the PC I am trying to image. No other connections are involved.

    I am using the latest versions of FOG and Ubunutu.

    I am pretty new to Linux.

    I noticed in the final step of the wiki it says “[url]http://192.168.1.5/fog/management[/url]”. However mine does not say that, it retains the 192.168.1.1 address that step 2 said to set. I do not know what I am doing wrong.

    Does anyone have any ideas? This is incredibly frustrating when the wiki makes it sound so easy.


  • Developer

    I have updated the wiki to avoid further confusion. The 192.168.1.1 that you chose at the beginning of the install IS the ip you want to use, not 192.168.1.5.

    Make sure to put
    [QUOTE][FONT=monospace][COLOR=#000000]/fog/management[/COLOR][/FONT][/QUOTE]
    after the ip or you will just get a “It works!” page from Apache(the web service).


  • Senior Developer

    REALLY?

    I realize you maybe new, but wouldn’t you think that you need to set the settings relevant to your environment?


Log in to reply
 

397
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.