Fog 1.0.0 new image creation



  • When I add a new image, the directory is not being created in /images. I’ve given the /images 777 permission.

    Any help would be appreciatied.

    Using the latest revision of ver 1.0


  • Senior Developer

    Upgrade to 1667 and let me know if you still have issues.

    Thank you,


  • Developer

    have you tried changing the network adapter?



  • [quote=“Junkhacker, post: 26918, member: 21583”]do you have your vm set to 1 cpu 1 core?[/quote]

    number of processors 1
    number of cores per processor 1
    total processor cores 1


  • Developer

    do you have your vm set to 1 cpu 1 core?



  • [quote=“Junkhacker, post: 26916, member: 21583”]what version of vmware workstation do you have?[/quote]

    Version 9.0.3


  • Developer

    what version of vmware workstation do you have?



  • DHCP server is function correctly as it’s handling other computers in my network just fine. The option 66 and 67 are set as well.

    I have the virutal machine network adapter set to bridged


  • Senior Developer

    The 0x040ee119 error message means that the system is not able to get a DHCP address. Make sure your DHCP server is operating properly. There may be other issues, but lets start there first.

    Make sure the DHCP server is also able to point back at the TFTP Server by verifying options 66 points at your fog server IP address and option 67 points at undionly.kpxe



  • gotcha. Which would lead me to my next issue of having ipxe error with Error 0x040ee119 when trying to upload an image in a vmware workstation.

    I also removed the host from fog then tried adding the host by the pxe menu and received the same Error 0x040ee119.

    my apache log contains the following:

    [Mon May 12 10:16:13 2014] [error] [client 172.16.4.2] PHP Warning: current() expects parameter 1 to be array, string given in /var/www/fog/lib/pages/HostManagementPage.class.php on line 312, referer: [url]http://172.16.2.11/fog/management/$[/url]
    ls: cannot access /images/win7x64Student: No such file or directory
    tail: cannot open /opt/fog//log/multicast.log' for reading: No such file or directory tail: cannot open/opt/fog//log/multicast.log’ for reading: No such file or directory
    tail: cannot open /opt/fog//log/fogscheduler.log' for reading: No such file or directory tail: cannot open/opt/fog//log/fogreplicator.log’ for reading: No such file or directory
    ls: cannot access /images/win7x64Student: No such file or directory
    ls: cannot access /images/win7x64Student: No such file or directory
    ls: cannot access /images/test: No such file or directory


  • Senior Developer

    [quote=“wizard210, post: 26896, member: 894”]When I add a new image, the directory is not being created in /images. I’ve given the /images 777 permission.

    Any help would be appreciatied.

    Using the latest revision of ver 1.0[/quote]

    When you create an image in the Image Management Section, it does not create a folder. The folder is created when you upload the image to the server.


Log in to reply
 

426
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.