During install : php5-mysql...Failed!



  • Hello all,

    I am new to the forum and I apologize if this question has already been addressed, I searched and did not find anything. I have recently attempted to install Fog onto a Dell Precision 1600 running Ubuntu 13.10. During the installation it appears that mysql is failing.

    Does anyone have any experience with this?

    Confirming package installation.

    • Checking package: apache2…OK
    • Checking package: php5…OK
    • Checking package: php5-gd…OK
    • Checking package: php5-cli…OK
    • Checking package: php5-mysql…Failed!

  • Senior Developer

    My guess, as to the particular issue herein, is that php-mysql is not the correct file to be installed. Check the lib/ubuntu/config.sh file and change the references of php5-mysql to php-mysql

    I don’t know if this will work then.



  • I have searched this forum, and did not find anything specifically, this might be my lack of familiarity with this forum - as I am a new user.

    Fog .32
    Ubuntu 13.10

    Apache Log:
    [Tue May 06 16:53:09.464609 2014] [mpm_event:notice] [pid 14347:tid 139639375562624] AH00489: Apache/2.4.6 (Ubuntu) configured – resuming normal operations
    [Tue May 06 16:53:09.464678 2014] [core:notice] [pid 14347:tid 139639375562624] AH00094: Command line: ‘/usr/sbin/apache2’
    [Tue May 06 16:53:33.994104 2014] [mpm_event:notice] [pid 14347:tid 139639375562624] AH00491: caught SIGTERM, shutting down
    [Tue May 06 16:53:35.052615 2014] [mpm_prefork:notice] [pid 16116] AH00163: Apache/2.4.6 (Ubuntu) configured – resuming normal operations
    [Tue May 06 16:53:35.052716 2014] [core:notice] [pid 16116] AH00094: Command line: ‘/usr/sbin/apache2’
    [Tue May 06 16:53:36.304208 2014] [mpm_prefork:notice] [pid 16116] AH00169: caught SIGTERM, shutting down
    [Tue May 06 16:53:37.432615 2014] [mpm_prefork:notice] [pid 16203] AH00163: Apache/2.4.6 (Ubuntu) PHP/5.5.3-1ubuntu2.3 configured – resuming normal operations
    [Tue May 06 16:53:37.432677 2014] [core:notice] [pid 16203] AH00094: Command line: ‘/usr/sbin/apache2’


  • Developer

    Blatantly copied from Tom’s signature:

    [SIZE=12px]Basics: Please provide:[/SIZE]
    [SIZE=12px]FOG Version (e.g. FOG 0.32, FOG 0.33, FOG 0.01)[/SIZE]
    [SIZE=12px]OS Version (e.g. CentOS 6.5, Ubuntu 12.04, Redhat 6.5)[/SIZE]

    [SIZE=12px]Have you checked your apache error logs? Can you provide information from these logs?[/SIZE]
    [SIZE=12px]Debian based Location (normally)[/SIZE]
    [SIZE=12px]/var/log/apache2/error.log[/SIZE]
    [SIZE=12px]Redhat based Location (normally)[/SIZE]
    [SIZE=12px]/var/log/httpd/error_log[/SIZE]

    [SIZE=12px]Have you searched the forums for your issue yet?[/SIZE]
    [SIZE=12px]Have you checked the [/SIZE][URL=‘http://fogproject.org/wiki’][SIZE=12px]wiki[/SIZE][/URL][SIZE=12px] yet?[/SIZE]
    [SIZE=12px]Kernel Issues: [/SIZE][URL=‘http://fogproject.org/wiki/index.php/FAQ’][SIZE=12px]http://fogproject.org/wiki/index.php/FAQ[/SIZE][/URL]


Log in to reply
 

760
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.