SOLVED Error upgrading from one beta to another


  • When upgrading to very latest beta (from a release a couple of days old) I get these errorr in GUI:
    [B]pdate ID:[/B] 92 - 0
    [B]Database Error:[/B]
    Incorrect table name ‘fog’.’
    [B]Database SQL:[/B]
    ALTER TABLE fog'.snapinJobsDROPsjStateID`


  • r1531 released to fix the typo, thanks for reporting.


  • [quote=“pmonstad, post: 26257, member: 17422”]When upgrading to very latest beta (from a release a couple of days old) I get these errorr in GUI:
    [B]pdate ID:[/B] 92 - 0
    [B]Database Error:[/B]
    Incorrect table name ‘fog’.’
    [B]Database SQL:[/B]
    ALTER TABLE fog'.snapinJobsDROPsjStateID`[/quote]

    I have a typo, I’ll correct.

313
Online

8.7k
Users

15.4k
Topics

144.0k
Posts