FOG 0.32 - DefaultMember not contactable via proxy



  • I am having problems rendering the DefaultMember information within the FOG pages.

    we have recently moved over to Smoothwall for webfiltering and Firewall, i am passing the fogserver through smoothwall without issue, but it will not allow any internal addresses without either disabeling the proxy or setting them in the web browser as an exemption.

    is there any way to set a local exemption within fog 0.32 so that it will avoid the proxy for internal addresses or its own internal address? everything to do with fog resides on one server.

    is there anything that i can change withing ubuntu CLI to make it ignore the proxy for internal addresses?

    Thank You


  • Developer

    [SIZE=13px][FONT=arial][COLOR=#262626]Other Information->FOG Settings->General Settings->FOG_PROXY_IP and FOG_PROXY_PORT[/COLOR][/FONT][/SIZE]


Log in to reply
 

425
Online

39.3k
Users

11.0k
Topics

104.3k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.