Defaultmember is open but has recently failed unable to determine best node for transfer fog server



  • I have imaged one batch of laptops with no issue.
    Today I tried again and get the following error though nothing has changed.

    [QUOTE]defaultmember is open but has recently failed unable to determine best node for transfer fog server[/QUOTE]

    what could be causing this problem?


  • Developer

    [quote=“Petrus4, post: 25133, member: 23409”]still no luck. may have to backup and re-install the server. What is the best Ubuntu OS version to install 0.32 on?[/quote]

    I use 10, 11, 12, 13 all seem to be good and stable… I would stay away from the older versions though as they are no longer in development.

    I prefer the gnome desktop variant opposed to that Unity crap! Of course that is preference :)



  • still no luck. may have to backup and re-install the server. What is the best Ubuntu OS version to install 0.32 on?


  • Senior Developer

    run these commands;
    [code]
    touch /images/{.mntcheck,/dev/.mntcheck}
    chmod 777 -R /images[/code]



  • Tried this: truncate table nfsFailures but now luck. Any other ideas on what could be causing this?

    Initially I get
    [QUOTE] mount: 10.0.0.17:/images failed, reason given by server : Permission denied [/QUOTE]
    strange because nothing has changed on the server and everything checks out! I can also not nfs mount from another computer, get the same error message.


  • Senior Developer

    If you must,

    remove the failures from the nfsFailures table in the database: Maybe try:
    [code]truncate table nfsFailures[/code]



  • rebooting server is of no help.


Log in to reply
 

423
Online

39.3k
Users

11.0k
Topics

104.4k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.