HP Elitebook 810



  • I am able to get it to boot to the PXE loader without issue, I can get the menu but cannot register form there (Continual errors) So as a backup I get the MAC and manually register the host in FOG without issue as always. Once I have it registered I being a hardware inventory task.

    Once the tasks starts if just keeps scrolling one line at a time forever.

    FOG system Specs:

    FOG 0.32
    Elitebook Revolve 810
    Windows 7 Pro 64bit (Never gets this far to image it)
    Using docking station to boot to network and inventory
    Using Kitchensink kernel for this laptop rather than stock.



  • I’m wondering if the issues we are having are being caused by the kernel like OP. We can create an image but can’t push it out to machines. Our original FOG server was ver.29 and it would seem to create an image and when pushed out to the machines the process would run. When finished we would get the Windows 7 splash screen and after that a black screen with mouse cursor. We decided to do a fresh install of FOG 1.0.1 on Ubuntu Server 14.04 LTS. The problem we have run into now is once the image is created we can push out the image but once we PXE boot the EliteBook that is to receive the image, the process starts we get the FOG graphic and through to “starting image push”. At this point we get a message that says "Task is complete, computer will restart."
    Thank you for any insight you can give this frustrated intern.



  • That did it, you know your the man right? Just needed to make sure you knew.



  • Make sure I am reading this right, I am to download a different kernel to add to my repository and then set the machien to use that one correct?

    Thank you kind sir for the quick answer.


  • Senior Developer

    [code]cd /tftpboot/fog/kernel
    mv bzImage bzImage.orig.2014APR04
    wget -O bzImage --no-check-certificate https://mastacontrola.com/fogboot/kernel/bzImage32[/code]

    That’ll actually work! ;)


  • Developer

    I image Revolve 810’s all the time… What kernels have you tried, or have you tried ANY other kernels yet?

    Is the scrolling line blank or is there an message displayed?

    Steps for downloading Tom’s kernel:
    cd /tftpboot/fog/kernel
    mv bzImage bzImage.orig.2014APR04
    wget -O bzImage --no-check-certificate [URL=‘https://mastacontrola.com/fogboot/kernel/bzImage3’]https://mastacontrola.com/fogboot/kernel/bzImage32[/URL]


Log in to reply
 

399
Online

38937
Users

10696
Topics

101490
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.