Unable to move images...again



  • Well here is my problem. I was supposed to have these HP 650 Notebook computers cloned about 2 weeks ago and I have been having tons and tons of trouble.

    I have tried everything on the FOG wiki and on here and nothing seems to work.

    I have cloned about 200 or so computers with no issues with FOG. I am just getting frustrated with this not working.

    Any help would be greatly appreciated!

    Here is the error I get:
    [I][FONT=sans-serif][COLOR=#000000]unable to move /images/dev/macaddress to /images/name-of-image[/COLOR][/FONT][/I]



  • I tried the two ideas on the wiki. I also tried changing the ownership of the folders with no luck. I will try what you just suggested and see what happens.

    Thanks


  • Senior Developer

    Can you give a detailed listing of what you have tried?

    It sounds like a permissions issue. Meaning, something has changed on the /images folder.

    To fix it, maybe try:
    [code]chmod 777 -R /images[/code]

    Also, make sure FTP is working properly and the password is correct for the fog user on the server.



  • I tried that.

    It still won’t pull.


  • Developer

    Move the file manually out of the /images/dev/ folder, where the macaddress is equal to the machine you are uploading from, to the /images/ folder and name it the same as your image store name.

    I know this won’t permanently fix the issue but it will allow you to image with the image you pulled.


 

413
Online

41.5k
Users

12.0k
Topics

113.3k
Posts