Can't Log in



  • I have had this server for about a week, it is running a small private network with only machine connecting are ones needing to be imaged/cloned. I came this afternoon to do a deploy and i was having some issues trying several times as it would only deploy the first windows partition. then i came later today to log back in and i couldn’t log in, it also said it couldn’t. on the login screen it also said it couldn’t connect to the server. i haven’t don’t any updates today which could have been the cause.

    From looking in the log it keeps complaining it isn’t the group manager.

    any suggestions on how to fix this?


  • Developer

    That error is because it does not have internet access, all that does it contact the website here and check the version/number of sites.

    See if you can log into mysql from a terminal window as root with whatever password you used to set up the fog server.

    IF that password works, update i in /var/www/fog/commons/config.php

    If not, then you need to reset your mysql password and your issues will be resolved.

    Another thing to check is if the users password got changed, logins are stored in the users table and the password is encrypted with md5.



  • Thanks for the reply,

    Yes i can log into the OS and mysql is running.

    i can get to the login page by going to localhost/fog/managment. i have attached what the login screen looks like currently.

    I have attached all the log files.(extension changed to allow me to upload the file )

    [url="/_imported_xf_attachments/0/611_Screenshot from 2014-03-25 08_29_58.png?:"]Screenshot from 2014-03-25 08_29_58.png[/url][url="/_imported_xf_attachments/0/612_fogreplicator.txt?:"]fogreplicator.txt[/url][url="/_imported_xf_attachments/0/613_fogscheduler.txt?:"]fogscheduler.txt[/url][url="/_imported_xf_attachments/0/614_multicast.txt?:"]multicast.txt[/url]


  • Developer

    I’m assuing you can log into the actual OS on the server correct?

    If so, can you get the login page to be displayed?

    If that works make sure your mysql service is running. If both of those are working please post an image of what error you are seeing.


Log in to reply
 

474
Online

39.3k
Users

11.0k
Topics

104.6k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.