Working UL, Cannot DL Fujitsu



  • Hi all, i’ve been using Fog for quite a while but im now getting compatibility issues on a HDD for a Fujitsu E420.

    I’ve managed to upload it fine, but when i deploy it gets as far as “Checking Hard Disks” and then it displays the attached screenshot.

    I’ve tried various kernels, but they have all failed the compatibility check.

    Any suggestions?
    Many Thanks.

    [url="/_imported_xf_attachments/0/604_fog HDD error.jpg?:"]fog HDD error.jpg[/url]


  • Senior Developer

    What?

    If it passed the first time, but not the second, then something would possibly be wonky within the BIOS is my guess. There’s no changes made to the system or kernel during the registration phase.



  • Yes, bios setting are correct. I just noticed something strange though, when i get a new E420 and boot into fog and check compatibility the hard drive passes, but if i register it and then check, it fails…


  • Developer

    I’m assuming you’ve tried turning disabling UEFI in the bios?

    Secure boot is also off correct? if it’s windows 7 it should be, but just to be safe.



  • Yea i’ve noticed partitions can be a pain, especially gpt tables from old win8 downgraded to win7 hard drives.

    I completely wiped and re-partitioned one of them and made 2 images and uploaded them perfectly fine. One image with sysprep and one without, but i cant seem to bring either of the images back down again.


  • Developer

    Have you tried completely wiping the hdd, removing all partitions then installing just windows to see if it will even upload that?

    If you are using the factory partitions they can be a nightmare some times.

    At least this way we can eliminate the hdd/formatting being the issue.



  • i just tested a different one (we have 30 of them) and that does the same thing. bah.


  • Developer

    I may be a little late to the party but is it possible that the hdd is bad?



  • *Checking Hard Drive



  • Hi Tom, i used the above commands and it accepted them without error this time but still errors and restarts after Check Hard Drives.


  • Senior Developer

    type
    mkdir /ntfs
    then
    ntfs-3g -o force,rw /dev/sda1 /ntfs



  • When i use “ntfs-3g -o force,rw /dev/sda1 /ntfs” i get a message saying 'ntfs-3g-mount: failed to access mountpoint /ntfs: no such file or directory.

    I used g-parted to create an ntfs partition, but i noticed g-pated see’s the drive as /dev/sda. When i use “ntfs-3g -o force,rw /dev/sda /ntfs” i get a message saying The device /dev/sda doesnt seem to have a valid NTFS, maybe wrong device is used?

    Im using Fog version 0.32 and kernel is one of your i believe, originally called bzImageCORE (5.7mb) although i have tried a few other kernels too.

    Many Thanks,

    Eamon


  • Senior Developer

    What version of fog? What kernel?


  • Senior Developer

    If you’re trying to mount it try:

    ntfs-3g -o force,rw /dev/sda1 /ntfs


Log in to reply
 

408
Online

38970
Users

10712
Topics

101667
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.