BzImage not loading at PXE boot time.



  • Hi

    I have installed FOG and all seems to be running fine however I changed the kernel to one of the Kitchen Sink releases and amended the default config file to point to it (named as KitchenSinkPXE). This worked fine however it did not contain the drivers I needed so I re-amended the config file back to bzImage and now it is still trying to load KitchenSink.

    Any ideas on what ive missed wouyld be much appreciated.

    Cheers

    Sully


  • Developer

    There you go! That’s where you need to make your changes, with the Web GUI!



  • That worked, pulling an image like a demon now :) Sorry for the school boy error.

    Cheers

    Sully



  • Hang on scratch that, just realised I was being a complete tool! Forgot to rename the kernel as set in FOG_TFTP_PXE_KERNEL via the web GUI. Have changed that so will see what happens.

    Sully



  • [quote=“Jaymes Driver, post: 24334, member: 3582”]Try deleting your file KitchenSinkPXE.

    When you say you changed the file I assume you did so on the FOG Web GUI is this correct?[/quote]

    Hi Jaymes,

    Thanks for the response, I downloaded the kernel (KitchenSinkPXE) through the Fog Web GUI and amended the default config file in default.cfg using vi through the terminal. I have now changed all references in the default config file back to bzImage as it was originally. Will delete the KitchenSinkPXE kernel as suggested and see what happens.

    Cheers

    Sully


  • Developer

    Try deleting your file KitchenSinkPXE.

    When you say you changed the file I assume you did so on the FOG Web GUI is this correct?


Log in to reply
 

429
Online

39.3k
Users

11.0k
Topics

104.3k
Posts

Looks like your connection to FOG Project was lost, please wait while we try to reconnect.